Crea sito

Disponibile il PPA per Dart Editor

Buone notizie per chi programma in Dart e usa Ubuntu.

Da oggi, infatti, è possibile installare Dart Editor (l’IDE offerto dalla comunità DART per programmare) su Ubuntu in pochi click grazie ad un PPA dedicato e sempre aggiornato.

Se siete su macchine amd64, per installare Dart Editor vi basterà aprire un terminale e digitare i seguenti comandi:

sudo apt-add-repository ppa:paolorotolo/dart-editor 
sudo apt-get update 
sudo apt-get install dart-editor-amd64 

Se invece siete su i386, digitate:

sudo apt-add-repository ppa:paolorotolo/dart-editor 
sudo apt-get update 
sudo apt-get install dart-editor-i386

È inoltre possibile installare Dart Editor scaricando un pacchetto .deb autoinstallante, disponibile sul sito ufficiale del progetto.
Source: MarcosBox

Ti potrebbe interessare anche...