Crea sito

FFmpeg non presente nei repo Ubuntu 14.04, ecco come risolvere il problema

In Ubuntu 14.04 Trusty LTS non è più disponibile FFmpeg sostituito da libav, ecco come poterlo installare correttamente.

FFmpeg mancante in Ubuntu 14.04 Trusty LTS
FFmpeg è una raccolta di strumenti open source multi-piattaforma principalmente dedicati alla conversione, elaborazione, registrazione e riproduzione di file multimediali. Il progetto FFMpeg si basa sulla famosa libreria libavcodec, libreria dedicata alla codifica audio/video presente nei repostiory ufficiali delle principali distribuzioni Linux. In Ubuntu 14.04 Trusty LTS, FFmpeg non è disponibile nei repository ufficiali (possiamo verificarlo da questo link), se proviamo ad installare il pacchetto noteremo un messaggio d'errore come quello dell'immagine.

Leggi il resto dell’articolo…
Source: Lffl.org

Ti potrebbe interessare anche...