Crea sito

Un certificato scaduto causa il blocco delle estensioni su Firefox

Gli utenti Firefox stanno sperimentando in queste ore uno spiacevole inconveniente. A causa di un certificato scaduto le estensioni di Firefox hanno smesso di funzionare o a fallire l’installazione.
Mozilla è al corrente di questo e sta indagando su un problema con un certificato che, stando a quando si apprende, potrebbe essere la causa di questo problema.

Mentre vi sto scrivendo la situazione non è ancora stata ripristinata e il fix tarda ad arrivare.
L’unica soluzione momentanea, oltre che quella di pazientare, è installare la versione Nightly di Firefox e disattivare in about:config la voce xpinstall.signatures.required impostandola su falso.

Speriamo che il problema venga risolto a breve. Se vi interessa seguire a fondo la vicenda potete farlo tramite il profilo twitter Mozilla Add-ons


Source: Un certificato scaduto causa il blocco delle estensioni su Firefox

Ti potrebbe interessare anche...