DraftSight e Ubuntu 16.04 LTS: risolvere l’errore "Caricamento moduli non riuscito. L’applicazione chiuderà. Installare nuovamente l’applicazione"

L’uscita di Ubuntu 16.04 LTS è ormai alle porte e come sempre, prima del rilascio, faccio il mio solito giro alla ricerca di bug e incompatibilità di DraftSight e altri programmi che abitualmente uso sulla mia partizione Linux.
Proprio con questo programma nascono spesso dei problemi fastidiosi e, come da tradizione, si sono verificati anche con Ubuntu 16.04 LTS. Installando l’ultima versione disponibile di DraftSight su Ubuntu 16.04 LTS vien infatti fuori il messaggio

“Caricamento moduli non riuscito. L’applicazione chiuderà. Installare nuovamente l’applicazione”

ogni qual volta tenteremo di avviarlo. Come potete vedere dallo screen che segue se proviamo ad avviarlo da terminale non avremo nessuna informazione utile a risolvere il problema.

Dopo aver provato le solite modifiche ho provato a cercare su Google per vedere se qualche altro utente avesse avuto lo stesso problema e, cercando cercando, mi sono imbattuto nel post How to Install DraftSight into Fedora Linux 23 64 bits Fresh Installation. del blogger Luis Dzib che aveva avuto un problema simile ma con fedora e fortunatamente era riuscito a risolverlo.
L’errore è legato alla mancanza di alcune librerie legate a gstreamer.
Basta dunque installare le librerie dando da terminale

sudo apt-get install libgstreamer0.10-0 libgstreamer-plugins-base0.10-0

e DraftSight inizierà a funzionare su Ubuntu 16.04 LTS!

Prima di lasciarvi vi do un piccolo consiglio. Quasi sicuramente vi ritroverete con l’interfaccia utente di DraftSight senza le barre dei comandi. Non spaventatevi, chiudete DraftSight, andate nella vostra home, abilitate i file nascosti e cancellate la cartella DraftSight presente nella cartella nascosta .config. Una volta fatto riavviate DraftSight e troverete tutti i menu al loro posto.



Source: MarcosBox

Ti potrebbe interessare anche...