Crea sito

XAMPP 1.8.3 aggiorna OpenSSL correggendo il problema con Heartbleed

I developer del progetto Apache Friends hanno rilasciato un'importante aggiornamento per XAMPP, risolvendo il problema con OpenSSL e il bug Heartbleed.

XAMPP 1.8.3 in Ubuntu Linux
Sono stati molti i server Linux che hanno riscontrato l'ormai nota vulnerabilità di OpenSSL denominata Heartbleed, per fortuna a poche ore dalla segnalazione, erano già disponibili gli aggiornamenti di sicurezza che andavano a risolvere il bug. A riscontrare il problema di OpenSSL Heartbleed troviamo anche XAMPP, progetto open source, sviluppato dal team apache friends, che ci consente di installare facilmente Apache, MySQL, PHP e Perl in Linux, Windows e MAC. Grazie al nuovo aggiornamento oltre a risolvere i problemi con OpenSSL Heartbleed, XAMPP 1.8.3 aggiorna anche Apache alla versione 2.4.9, PHP 5.5.11 e phpMyAdmin 4.1.12.

Continua a leggere…
Source: Lffl.org

Ti potrebbe interessare anche...